ambari-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Sposetti <j...@hortonworks.com>
Subject Re: Cannot connect to Ambari admin screen from Hortownworks sandbox
Date Sun, 05 Jan 2014 19:07:49 GMT
Hi Gary,

You might want to post this question here since it's related to the
Hortonworks Sandbox and not Apache Ambari.

http://hortonworks.com/community/forums/forum/hortonworks-sandbox/

That said: do you have anything else running on your machine that might be
using port 8080? Since you are using 127.0.0.1, you might have something
else running local, and that is what is prompting. Notice the "from XDB" in
the basic auth prompt.

Jeff




On Sun, Jan 5, 2014 at 10:58 AM, Gary B <gary.bhandarkar@gmail.com> wrote:

> Hi guys
> I try to connect to Hortonworks Sandbox VM 1.3
>
> using
>
> http://127.0.0.1:8080/
>
> I use
> user=admin
> pwd=admin
>
> [image: Inline image 1]
>
> Unable to connect. Does anybody know what default user/password is to log
> in to ambari admin screen on hortonworks sandbox 1.3?
>
> thanks
> Gary B
>
>

-- 
CONFIDENTIALITY NOTICE
NOTICE: This message is intended for the use of the individual or entity to 
which it is addressed and may contain information that is confidential, 
privileged and exempt from disclosure under applicable law. If the reader 
of this message is not the intended recipient, you are hereby notified that 
any printing, copying, dissemination, distribution, disclosure or 
forwarding of this communication is strictly prohibited. If you have 
received this communication in error, please contact the sender immediately 
and delete it from your system. Thank You.

Mime
View raw message