ambari-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roshan Punnoose <rosh...@gmail.com>
Subject Re: SSL issue
Date Sat, 07 Dec 2013 03:17:30 GMT
Ambari 1.4.1 from HDP 2
On Dec 6, 2013 7:40 PM, "Mahadev Konar" <mahadev@hortonworks.com> wrote:

> Roshan,
>  What version of ambari are you using?
>
> mahadev
> Mahadev Konar
> Hortonworks Inc.
> http://hortonworks.com/
>
>
> On Fri, Dec 6, 2013 at 10:31 AM, Roshan Punnoose <roshanp@gmail.com>
> wrote:
> > I have a cluster of about 6 nodes, half of which suddenly cannot connect
> to
> > my ambari-server at https://<ambari-server>:8440. The others can
> connect and
> > heartbeat without an issue.
> >
> > I noticed that if I run: openssl s_client -connect <host>:8440, it
> doesn't
> > work either on the defective machines, but does work on the others.
> >
> > My initial thought is that the ambari-server and agent certs have
> diverged,
> > and the agent cert needs to be resigned. I know during the host
> registration
> > period, the server will sign the client cert; however, I am performing
> > manual registration of my hosts, is that still the case?
> >
> >
> > Roshan
>
> --
> CONFIDENTIALITY NOTICE
> NOTICE: This message is intended for the use of the individual or entity to
> which it is addressed and may contain information that is confidential,
> privileged and exempt from disclosure under applicable law. If the reader
> of this message is not the intended recipient, you are hereby notified that
> any printing, copying, dissemination, distribution, disclosure or
> forwarding of this communication is strictly prohibited. If you have
> received this communication in error, please contact the sender immediately
> and delete it from your system. Thank You.
>

Mime
View raw message