ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrii Tkach (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AMBARI-22952) UI Install is unable to work with 'Redhat Satellite/Spacewalk' as local repository
Date Mon, 12 Feb 2018 12:15:04 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-22952?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrii Tkach resolved AMBARI-22952.
-----------------------------------
    Resolution: Fixed

> UI Install is unable to work with 'Redhat Satellite/Spacewalk' as local repository
> ----------------------------------------------------------------------------------
>
>                 Key: AMBARI-22952
>                 URL: https://issues.apache.org/jira/browse/AMBARI-22952
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.6.1
>            Reporter: Andrii Tkach
>            Assignee: Andrii Tkach
>            Priority: Critical
>              Labels: pull-request-available
>             Fix For: 2.6.2
>
>          Time Spent: 50m
>  Remaining Estimate: 0h
>
> The UI must allow changing the repo_id field when enabling RH Satellite. it just needs
to be a text box, don't allow (trimmed) empty strings or blanks. Each repo must have an ID.
Text inputs only count for redhat/centos. (Ubuntu, suse, etc don't have this).



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message