ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-22830) Ambari-agent puts Python scripts in 2.6 directory on OSes that use python 2.7.x by default
Date Tue, 30 Jan 2018 14:33:00 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-22830?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

ASF GitHub Bot updated AMBARI-22830:
------------------------------------
    Labels: pull-request-available  (was: )

> Ambari-agent puts Python scripts in 2.6 directory on OSes that use python 2.7.x by default
> ------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-22830
>                 URL: https://issues.apache.org/jira/browse/AMBARI-22830
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>            Priority: Major
>              Labels: pull-request-available
>             Fix For: 2.6.2
>
>         Attachments: AMBARI-22830.patch
>
>
> User needs to upgrade all OSes for security purposes, and will need to remove all directories
related to Python2.6 due to
> TLS violations, they need this ASAP to test, as they have a hard deadline.  
> OS: Red Hat Enterprise Linux Server release 7.4  
> JDK version: 1.8.0_144  



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message