ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Doroszlai, Attila (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-22718) Cannot set security.inter.broker.protocol: SASL_SSL via Blueprint with Kerberos
Date Wed, 03 Jan 2018 09:38:00 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-22718?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Doroszlai, Attila updated AMBARI-22718:
---------------------------------------
    Attachment: AMBARI-22718.trunk.patch

> Cannot set security.inter.broker.protocol: SASL_SSL via Blueprint with Kerberos
> -------------------------------------------------------------------------------
>
>                 Key: AMBARI-22718
>                 URL: https://issues.apache.org/jira/browse/AMBARI-22718
>             Project: Ambari
>          Issue Type: Bug
>          Components: stacks
>    Affects Versions: 2.6.1
>            Reporter: Doroszlai, Attila
>            Assignee: Doroszlai, Attila
>             Fix For: 2.6.2
>
>         Attachments: AMBARI-22718.branch-2.6.patch, AMBARI-22718.trunk.patch
>
>
> STR:
> # Install Ambari 2.6.1
> # Tweak {{stack_features.json}} to lower {{min_version}} for {{kafka_extended_sasl_support}}
> # Create secure cluster via blueprint (ZooKeeper + Kafka) with {{security.inter.broker.protocol:
SASL_SSL}}
> Result: Kafka Brokers stopped due to missing {{kafka_jaas.conf}}



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message