ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Levas (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-22585) Fix the wording on IPA integration requirements in the Enable Kerberos Wizard
Date Mon, 04 Dec 2017 18:04:00 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-22585?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Robert Levas updated AMBARI-22585:
----------------------------------
    Attachment: AMBARI-22585_trunk_01.patch

> Fix the wording on IPA integration requirements in the Enable Kerberos Wizard
> -----------------------------------------------------------------------------
>
>                 Key: AMBARI-22585
>                 URL: https://issues.apache.org/jira/browse/AMBARI-22585
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 3.0.0
>            Reporter: Robert Levas
>            Assignee: Robert Levas
>              Labels: freeipa, kerberos
>             Fix For: 3.0.0
>
>         Attachments: AMBARI-22585_trunk_01.patch
>
>
> Fix the wording of the IPA requirements in the Enable Kerberos Wizard to read as follows
> * All cluster hosts are joined to the IPA domain and hosts are registered in DNS
> * A password policy is in place that sets no expiry for created principals
> * If you do not plan on using Ambari to manage the krb5.conf, ensure the following is
set in each krb5.conf file in your cluster: default_ccache_name = /tmp/krb5cc_%{uid}
> * The Java Cryptography Extensions (JCE) have been setup on the Ambari Server host and
all hosts in the cluster



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message