ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aleksandr Kovalenko (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-22510) Handle new error type from Stack Advisor
Date Fri, 24 Nov 2017 09:44:00 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-22510?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Aleksandr Kovalenko updated AMBARI-22510:
-----------------------------------------
    Attachment: AMBARI-22510_branch-2.6.patch

> Handle new error type from Stack Advisor
> ----------------------------------------
>
>                 Key: AMBARI-22510
>                 URL: https://issues.apache.org/jira/browse/AMBARI-22510
>             Project: Ambari
>          Issue Type: Task
>          Components: ambari-web
>    Affects Versions: 2.6.1
>            Reporter: Aleksandr Kovalenko
>            Assignee: Aleksandr Kovalenko
>            Priority: Critical
>             Fix For: 2.6.1
>
>         Attachments: AMBARI-22510_branch-2.6.patch
>
>
> 1. Handle the new error type by displaying the error message with a new style
> 2. Stop the user from proceeding to the next step if this error type is encountered.
> Use Case:
> When the user did not agree to GPL terms, but *io.compression.codec.lzo.class* in *core-site.xml*
contains *com.hadoop.compression.lzo.LzoCodec*, we need to throw a hard error that prevents
the user from proceeding.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message