ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-22454) ambari-server upgrade to 2.6.1 should surface the GPL agreement
Date Tue, 28 Nov 2017 21:59:00 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-22454?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16269533#comment-16269533
] 

Hudson commented on AMBARI-22454:
---------------------------------

SUCCESS: Integrated in Jenkins build Ambari-branch-2.6 #495 (See [https://builds.apache.org/job/Ambari-branch-2.6/495/])
AMBARI-22454. ambari-server upgrade to 2.6.1 should surface the GPL (aonishuk: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=3df5ae74a5917923d254a47ba116816e899dfbce])
* (edit) ambari-server/src/main/python/ambari_server/serverUpgrade.py
* (edit) ambari-server/src/main/java/org/apache/ambari/server/upgrade/UpgradeCatalog.java
* (edit) ambari-server/src/main/java/org/apache/ambari/server/upgrade/SchemaUpgradeHelper.java
* (add) ambari-server/src/main/java/org/apache/ambari/server/upgrade/UpgradeCatalog261.java
* (edit) ambari-server/src/main/python/ambari_server/serverConfiguration.py
* (edit) ambari-server/src/test/python/TestAmbariServer.py
* (edit) ambari-server/src/main/java/org/apache/ambari/server/upgrade/AbstractUpgradeCatalog.java
* (edit) ambari-server/src/main/python/ambari_server/serverSetup.py
AMBARI-22454. ambari-server upgrade to 2.6.1 should surface the GPL (aonishuk: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=f35fd4e672d071a22c172855f74bda7e05712fd4])
* (edit) ambari-server/src/main/python/ambari_server/serverSetup.py
* (edit) ambari-server/src/main/python/ambari_server/serverConfiguration.py
AMBARI-22454. ambari-server upgrade to 2.6.1 should surface the GPL (mpapyrkovskyy: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=ba957a86990f533387f4a788452a6aae9fb758cc])
* (edit) ambari-server/src/main/java/org/apache/ambari/server/upgrade/SchemaUpgradeHelper.java
* (edit) ambari-server/src/main/java/org/apache/ambari/server/controller/internal/ClientConfigResourceProvider.java
* (edit) ambari-server/src/main/java/org/apache/ambari/server/upgrade/UpgradeCatalog.java
* (edit) ambari-server/src/main/java/org/apache/ambari/server/upgrade/UpgradeCatalog261.java
* (edit) ambari-server/src/main/java/org/apache/ambari/server/controller/AmbariCustomCommandExecutionHelper.java


> ambari-server upgrade to 2.6.1 should surface the GPL agreement
> ---------------------------------------------------------------
>
>                 Key: AMBARI-22454
>                 URL: https://issues.apache.org/jira/browse/AMBARI-22454
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 2.6.1
>
>         Attachments: AMBARI-22454.patch, AMBARI-22454.patch
>
>
> .



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message