ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Siddharth Wagle (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-22454) ambari-server upgrade to 2.6.1 should surface the GPL agreement
Date Wed, 15 Nov 2017 19:13:00 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-22454?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16253972#comment-16253972
] 

Siddharth Wagle commented on AMBARI-22454:
------------------------------------------

Few more points:
- The users who do not use lzo should not be prompted
- Thereby the flow of control should check whether user has lzo enabled and only then surface
the agreement
- If the user chooses no, we need to fail the upgrade and ask user to disable lzo

> ambari-server upgrade to 2.6.1 should surface the GPL agreement
> ---------------------------------------------------------------
>
>                 Key: AMBARI-22454
>                 URL: https://issues.apache.org/jira/browse/AMBARI-22454
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 2.6.1
>
>         Attachments: AMBARI-22454.patch
>
>
> .



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message