ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmytro Grinenko (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AMBARI-22318) repositoryFile entity populating for wrong repository for RU
Date Fri, 17 Nov 2017 09:27:00 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-22318?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dmytro Grinenko resolved AMBARI-22318.
--------------------------------------
    Resolution: Fixed

> repositoryFile entity populating for wrong repository for RU  
> --------------------------------------------------------------
>
>                 Key: AMBARI-22318
>                 URL: https://issues.apache.org/jira/browse/AMBARI-22318
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.6.1
>            Reporter: Dmytro Grinenko
>            Assignee: Dmytro Grinenko
>            Priority: Critical
>             Fix For: 2.6.1
>
>         Attachments: AMBARI-22318-trunk-unused-imports.patch, AMBARI-22318-trunk.patch,
AMBARI-22318.patch, AMBARI-22318.v1.patch, AMBARI-22318.v2.preview.patch
>
>
> In populating repositoryFile entity we relating to desired stack version, what i correct
for RU, as desired state switched there exactly at upgrade creation time, while for RU we
doing it later. 
> Due to entity populating far ahead of real upgrade, for RU it  populated for source repository
version instead of target.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message