ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nate Cole (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-22301) HOU: Service desired repo versions are not being set
Date Thu, 26 Oct 2017 19:04:00 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-22301?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nate Cole updated AMBARI-22301:
-------------------------------
    Status: Patch Available  (was: Open)

> HOU: Service desired repo versions are not being set
> ----------------------------------------------------
>
>                 Key: AMBARI-22301
>                 URL: https://issues.apache.org/jira/browse/AMBARI-22301
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>            Reporter: Nate Cole
>            Assignee: Nate Cole
>            Priority: Critical
>             Fix For: 2.6.1
>
>         Attachments: AMBARI-22301.patch
>
>
> Need to fix the refactoring done for PU to account for HOU when setting desired versions.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message