ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nate Cole (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-22292) PU: Could not install version when only build changes
Date Mon, 23 Oct 2017 17:56:00 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-22292?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nate Cole updated AMBARI-22292:
-------------------------------
    Fix Version/s:     (was: trunk)
                   3.0.0

> PU: Could not install version when only build changes
> -----------------------------------------------------
>
>                 Key: AMBARI-22292
>                 URL: https://issues.apache.org/jira/browse/AMBARI-22292
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>            Reporter: Nate Cole
>            Assignee: Nate Cole
>            Priority: Critical
>             Fix For: 3.0.0
>
>
> STR:
> # Deploy 2.6.3.0-181 on Ambari
> # Register PU VDF  with HDP-2.6.3.0-182 (Services: Yarn, HBase, Sqoop, Zookeeper, Storm,
Kafka).
> # Try to install new stack version.
> Result: Not possible to install the version.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message