ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jayush Luniya (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-22290) CLONE - HDP + HDF installation fails in Ambari 3.0
Date Mon, 23 Oct 2017 16:45:00 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-22290?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jayush Luniya updated AMBARI-22290:
-----------------------------------
    Summary: CLONE - HDP + HDF installation fails in Ambari 3.0  (was: CLONE - HDP + HDF installation
fails in Ambari 2.6)

> CLONE - HDP + HDF installation fails in Ambari 3.0
> --------------------------------------------------
>
>                 Key: AMBARI-22290
>                 URL: https://issues.apache.org/jira/browse/AMBARI-22290
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-agent, ambari-server
>    Affects Versions: 2.6.0
>            Reporter: Jayush Luniya
>            Assignee: Jayush Luniya
>            Priority: Blocker
>             Fix For: trunk
>
>
> *Issue:*
> With recent changes for patch upgrade, we end up creating installing ZOOKEEPER, KAFKA,
STORM RPMs from HDF repo instead of HDP repo
> *Fix:*
> Add logic to not use custom service repos when deploying HDP services



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message