ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jayush Luniya (JIRA)" <j...@apache.org>
Subject [jira] [Reopened] (AMBARI-22272) HDP + HDF installation fails in Ambari 2.6
Date Mon, 23 Oct 2017 18:17:00 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-22272?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jayush Luniya reopened AMBARI-22272:
------------------------------------

> HDP + HDF installation fails in Ambari 2.6
> ------------------------------------------
>
>                 Key: AMBARI-22272
>                 URL: https://issues.apache.org/jira/browse/AMBARI-22272
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-agent, ambari-server
>    Affects Versions: 2.6.0
>            Reporter: Jayush Luniya
>            Assignee: Jayush Luniya
>            Priority: Blocker
>             Fix For: 2.6.0
>
>         Attachments: AMBARI-22272-install-packages.patch
>
>
> *Issue:*
> With recent changes for patch upgrade, we end up creating installing ZOOKEEPER, KAFKA,
STORM RPMs from HDF repo instead of HDP repo
> *Fix:*
> Add logic to not use custom service repos when deploying HDP services



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message