ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Kevin Risden (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-22135) Ambari Agent security bypassed in =>python-2.7.5-58.el7.x86_64.rpm
Date Wed, 04 Oct 2017 19:08:00 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-22135?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16191850#comment-16191850
] 

Kevin Risden commented on AMBARI-22135:
---------------------------------------

We were able to work around this by changing the NetUtil version check to be >= 2.7.5 instead
of 2.7.9.

> Ambari Agent security bypassed in =>python-2.7.5-58.el7.x86_64.rpm
> ------------------------------------------------------------------
>
>                 Key: AMBARI-22135
>                 URL: https://issues.apache.org/jira/browse/AMBARI-22135
>             Project: Ambari
>          Issue Type: Bug
>         Environment: python-2.7.5-58.el7.x86_64.rpm
>            Reporter: Kevin Risden
>
> python-2.7.5-58.el7.x86_64.rpm adds in the CA certificate checking. 
> * https://www.redhat.com/archives/rhsa-announce/2017-August/msg00021.html
> Relates to AMBARI-16810
> * https://access.redhat.com/articles/2039753
> * https://www.python.org/dev/peps/pep-0476/



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message