ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonenko Alexander (JIRA)" <j...@apache.org>
Subject [jira] [Assigned] (AMBARI-22071) During Upgrade the Icons Showing Required Services Is Wrong
Date Wed, 27 Sep 2017 13:16:00 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-22071?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Antonenko Alexander reassigned AMBARI-22071:
--------------------------------------------

    Assignee: Antonenko Alexander

> During Upgrade the Icons Showing Required Services Is Wrong
> -----------------------------------------------------------
>
>                 Key: AMBARI-22071
>                 URL: https://issues.apache.org/jira/browse/AMBARI-22071
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.6.0
>            Reporter: Antonenko Alexander
>            Assignee: Antonenko Alexander
>            Priority: Critical
>             Fix For: 2.6.0
>
>
> * Install HDP 2.6.2.0 with a few services
> * Perform a MAINT upgrade where only some of those services are required to upgrade
> * During the upgrade, the Stacks & Versions page shows the little blue icon for all
services



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message