ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonenko Alexander (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-22047) Cannot upgrade stack due to "Version XXXXX does not contain services that are installed
Date Mon, 25 Sep 2017 10:58:00 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-22047?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Antonenko Alexander updated AMBARI-22047:
-----------------------------------------
    Resolution: Fixed
        Status: Resolved  (was: Patch Available)

Committed to trunk and branch-2.6

> Cannot upgrade stack due to "Version XXXXX does not contain services that are installed
> ---------------------------------------------------------------------------------------
>
>                 Key: AMBARI-22047
>                 URL: https://issues.apache.org/jira/browse/AMBARI-22047
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.6.0
>            Reporter: Antonenko Alexander
>            Assignee: Antonenko Alexander
>            Priority: Critical
>             Fix For: 2.6.0
>
>         Attachments: AMBARI-22047.patch
>
>
> The available services check should occur when the repo type is NOT STANDARD



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message