ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-21991) Clarify MAINT Upgrade Message About Existing Services
Date Tue, 19 Sep 2017 12:24:00 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-21991?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16171593#comment-16171593
] 

Hudson commented on AMBARI-21991:
---------------------------------

FAILURE: Integrated in Jenkins build Ambari-branch-2.6 #241 (See [https://builds.apache.org/job/Ambari-branch-2.6/241/])
AMBARI-21991. Clarify MAINT Upgrade Message About Existing Services (aantonenko: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=3a1c3a6e46bd0c3f91b3cb3467f91617d10d57ce])
* (edit) ambari-web/app/messages.js


> Clarify MAINT Upgrade Message About Existing Services
> -----------------------------------------------------
>
>                 Key: AMBARI-21991
>                 URL: https://issues.apache.org/jira/browse/AMBARI-21991
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.6.0
>            Reporter: Antonenko Alexander
>            Assignee: Antonenko Alexander
>            Priority: Critical
>             Fix For: 2.6.0
>
>         Attachments: AMBARI-21991.patch
>
>
> The message that is displayed for the service's tooltip when it will not be upgraded
is a bit unclear:
> "Update available, but already installed"
> We should change it to read the following:
> "The version of this service included in this repository is already installed in the
cluster."



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message