ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Levas (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-21772) zeppelin proxy user settings are not configured in core-site.xml on upgraded cluster from Ambari 2.4.2
Date Mon, 21 Aug 2017 21:32:00 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-21772?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Robert Levas updated AMBARI-21772:
----------------------------------
    Attachment: AMBARI-21772_trunk_01.patch

> zeppelin proxy user settings are not configured in core-site.xml on upgraded cluster
from Ambari 2.4.2
> ------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-21772
>                 URL: https://issues.apache.org/jira/browse/AMBARI-21772
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.4.2
>            Reporter: Robert Levas
>            Assignee: Robert Levas
>            Priority: Blocker
>             Fix For: 2.5.2
>
>         Attachments: AMBARI-21772_trunk_01.patch
>
>
> The configurations {{core-site/hadoop.proxyuser.zeppelin.hosts}} and {{core-site/hadoop.proxyuser.zeppelin.groups}},
which are required to allow zeppelin user to proxy other users in order to support impersonation
features of few of the zeppelin interpreters, was not added during the upgrade from Ambari
2.4.2 to Ambari 2.5.2.  Impersonation support for Zeppelin was added in AMBARI-20094.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message