ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nate Cole (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-21756) Use latest-vdf for default when version is unspecified
Date Fri, 18 Aug 2017 15:56:00 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-21756?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nate Cole updated AMBARI-21756:
-------------------------------
    Attachment: AMBARI-21756.patch

> Use latest-vdf for default when version is unspecified
> ------------------------------------------------------
>
>                 Key: AMBARI-21756
>                 URL: https://issues.apache.org/jira/browse/AMBARI-21756
>             Project: Ambari
>          Issue Type: Task
>          Components: ambari-server
>            Reporter: Nate Cole
>            Assignee: Nate Cole
>            Priority: Critical
>             Fix For: 2.6.0
>
>         Attachments: AMBARI-21756.patch
>
>
> Use the links in the <latest> tag that identify the {{latest-vdf}} that is for
a version.  This is used in blueprint installs when no version is specified.  This preserves
backward compatibility.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message