ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mugdha Varadkar (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-21743) Delete ranger-solr-plugin-enabled property during Cross Stack Upgrade
Date Thu, 17 Aug 2017 12:29:00 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-21743?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Mugdha Varadkar updated AMBARI-21743:
-------------------------------------
    Component/s: ambari-server

> Delete ranger-solr-plugin-enabled property during Cross Stack Upgrade
> ---------------------------------------------------------------------
>
>                 Key: AMBARI-21743
>                 URL: https://issues.apache.org/jira/browse/AMBARI-21743
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.5.2
>            Reporter: Mugdha Varadkar
>            Assignee: Mugdha Varadkar
>            Priority: Blocker
>             Fix For: 2.5.2
>
>
> For Cross stack upgrade, after upgrading to Ambari-2.5 and then upgrading to stack 2.6,
{{ranger-solr-plugin-enabled}} property in {{ranger-env}} config type is not used. Hence need
to delete this config during upgrade.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message