ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonenko Alexander (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-21703) UI must consume API to show whether a service will be upgraded
Date Fri, 11 Aug 2017 11:51:00 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-21703?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Antonenko Alexander updated AMBARI-21703:
-----------------------------------------
    Fix Version/s:     (was: 2.6.0)
                   2.5.3

> UI must consume API to show whether a service will be upgraded
> --------------------------------------------------------------
>
>                 Key: AMBARI-21703
>                 URL: https://issues.apache.org/jira/browse/AMBARI-21703
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.5.3
>            Reporter: Antonenko Alexander
>            Assignee: Antonenko Alexander
>             Fix For: 2.5.3
>
>         Attachments: AMBARI-21703.patch
>
>
> use the API to indicate if a service is going to be upgraded based on its version.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message