ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-21643) Annotate upgrade packs for scope
Date Thu, 03 Aug 2017 09:12:02 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-21643?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16112460#comment-16112460
] 

Hadoop QA commented on AMBARI-21643:
------------------------------------

{color:red}-1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12880151/AMBARI-21643.patch
  against trunk revision .

    {color:red}-1 patch{color}.  The patch command could not apply the patch.

Console output: https://builds.apache.org/job/Ambari-trunk-test-patch/11924//console

This message is automatically generated.

> Annotate upgrade packs for scope
> --------------------------------
>
>                 Key: AMBARI-21643
>                 URL: https://issues.apache.org/jira/browse/AMBARI-21643
>             Project: Ambari
>          Issue Type: Task
>    Affects Versions: 2.6.0
>            Reporter: Jonathan Hurley
>            Assignee: Jonathan Hurley
>            Priority: Critical
>             Fix For: 2.6.0
>
>         Attachments: AMBARI-21643.patch
>
>
> Upgrade Packs for patches need coverage to know what should and should not be executed
during a PU.
> - On downgrade, we see "Set Version On All Hosts". This group needs to be scoped for
only full upgrades.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message