ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mugdha Varadkar (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-21635) Show Audit to DB removal pre-check message during cross stack upgrade
Date Wed, 02 Aug 2017 10:44:00 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-21635?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Mugdha Varadkar updated AMBARI-21635:
-------------------------------------
    Attachment: AMBARI-21635.patch

> Show Audit to DB removal pre-check message during cross stack upgrade
> ---------------------------------------------------------------------
>
>                 Key: AMBARI-21635
>                 URL: https://issues.apache.org/jira/browse/AMBARI-21635
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.5.2
>            Reporter: Mugdha Varadkar
>            Assignee: Mugdha Varadkar
>            Priority: Critical
>             Fix For: 2.5.2
>
>         Attachments: AMBARI-21635.patch
>
>
> Need to add "Audit to DB removal "pre-check message during cross stack upgrade from IOP
4.2 to HDP-2.6.2.
> Also providing below changes:
> # Removing {{hdp_2_5_0_0_set_external_solrCloud_flag}} task from config-upgrade.xml for
IOP 4.2 to HDP-2.6.2
> #  Adding below missing features which were added in Ambari-2.5 in HDP stack for Ranger
> {noformat}
> {
>   "name": "ranger_admin_password_change",
>   "description": "Allow ranger admin credentials to be specified during cluster creation
(AMBARI-17000)",
>   "min_version": "4.2.5.0"
> },
> {
>   "name": "ranger_hive_plugin_jdbc_url",
>   "description": "Handle Ranger hive repo config jdbc url change for stack 2.5 (AMBARI-18386)",
>   "min_version": "4.2.5.0"
> },
> {
>   "name": "ranger_xml_configuration",
>   "description": "Ranger code base support xml configurations",
>   "min_version": "4.2.0.0"
> },
> {
>   "name": "kafka_ranger_plugin_support",
>   "description": "Ambari stack changes for Ranger Kafka Plugin (AMBARI-11299)",
>   "min_version": "4.2.0.0"
> },
> {
>   "name": "yarn_ranger_plugin_support",
>   "description": "Implement Stack changes for Ranger Yarn Plugin integration (AMBARI-10866)",
>   "min_version": "4.2.0.0"
> }
> {noformat}



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message