ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrii Babiichuk (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-21622) Install Wizard: repository_version should not be passed when creating a cluster
Date Tue, 01 Aug 2017 13:56:00 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-21622?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16108937#comment-16108937
] 

Andrii Babiichuk commented on AMBARI-21622:
-------------------------------------------

+1 for the patch

> Install Wizard: repository_version should not be passed when creating a cluster
> -------------------------------------------------------------------------------
>
>                 Key: AMBARI-21622
>                 URL: https://issues.apache.org/jira/browse/AMBARI-21622
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: trunk
>            Reporter: Andrii Tkach
>            Assignee: Andrii Tkach
>            Priority: Blocker
>             Fix For: trunk
>
>         Attachments: AMBARI-21622.patch
>
>
> POST call to http://<server>:8080/api/v1/clusters/c1 should not pass repository_version
property.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message