ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivér Szabó (JIRA) <j...@apache.org>
Subject [jira] [Resolved] (AMBARI-21380) Force to use JDK 8 for Ambari Server maven build
Date Mon, 03 Jul 2017 12:16:00 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-21380?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Olivér Szabó resolved AMBARI-21380.
-----------------------------------
    Resolution: Fixed

committed to trunk:
{code:java}
commit a740b50fd2866a317840f09859cc703ebdd4a26b
Author: oleewere <oleewere@gmail.com>
Date:   Mon Jul 3 14:01:21 2017 +0200

    AMBARI-21380. Force to use JDK 8 for Ambari Server maven build (oleewere)
{code}

> Force to use JDK 8 for Ambari Server maven build
> ------------------------------------------------
>
>                 Key: AMBARI-21380
>                 URL: https://issues.apache.org/jira/browse/AMBARI-21380
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 3.0.0
>            Reporter: Olivér Szabó
>            Assignee: Olivér Szabó
>             Fix For: 3.0.0
>
>




--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message