ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-21272) LDAP sync requires user to be root
Date Mon, 03 Jul 2017 10:58:00 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-21272?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16072255#comment-16072255
] 

Hudson commented on AMBARI-21272:
---------------------------------

SUCCESS: Integrated in Jenkins build Ambari-branch-2.5 #1650 (See [https://builds.apache.org/job/Ambari-branch-2.5/1650/])
AMBARI-21272. LDAP sync requires user to be root (echekanskiy) (echekanskiy: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=d6d6d74047c2229e5976bee6b67c7301b8fe0321])
* (edit) ambari-server/src/test/python/TestAmbariServer.py
* (edit) ambari-server/src/main/python/ambari_server/setupSecurity.py


> LDAP sync requires user to be root
> ----------------------------------
>
>                 Key: AMBARI-21272
>                 URL: https://issues.apache.org/jira/browse/AMBARI-21272
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.5.1
>            Reporter: Eugene Chekanskiy
>            Assignee: Eugene Chekanskiy
>             Fix For: 2.5.2
>
>         Attachments: AMBARI-21272.branch-2.5.patch, AMBARI-21272.trunk.patch
>
>




--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message