ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hari Sekhon (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-15484) enable ssl for ambari does not update the tez view url in tez-site.xml
Date Mon, 17 Jul 2017 08:37:00 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-15484?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16089496#comment-16089496
] 

Hari Sekhon commented on AMBARI-15484:
--------------------------------------

I'm not sure this is solved, I just had to manually update Tez history UI URL from http://server:8080
to https://server:8443 under Tez config after setting up Ambari SSL, see related AMBARI-21484
(it was still recommending url https://server:8008 using the old plaintext 8080 port).

> enable ssl for ambari does not update the tez view url in tez-site.xml
> ----------------------------------------------------------------------
>
>                 Key: AMBARI-15484
>                 URL: https://issues.apache.org/jira/browse/AMBARI-15484
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 2.2.2
>
>         Attachments: AMBARI-15484.patch
>
>
> When one enables ssl for ambari we need to update the url set in tez.tez-ui
> .history-url.base. We should update that to the new https url or atleast add
> that to the enable ssl doc for ambari so the users know they have to update
> it.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message