ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmytro Grinenko (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-21268) Remove Upgrade Catalogs For Every Version Before 2.5
Date Sun, 25 Jun 2017 10:01:00 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-21268?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dmytro Grinenko updated AMBARI-21268:
-------------------------------------
    Resolution: Fixed
        Status: Resolved  (was: Patch Available)

> Remove Upgrade Catalogs For Every Version Before 2.5
> ----------------------------------------------------
>
>                 Key: AMBARI-21268
>                 URL: https://issues.apache.org/jira/browse/AMBARI-21268
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: trunk
>            Reporter: Dmytro Grinenko
>            Assignee: Dmytro Grinenko
>            Priority: Critical
>             Fix For: trunk
>
>         Attachments: AMBARI-21268.patch
>
>
> Set minimal supported Ambari upgrade version to 2.5 and above. As addition, all unused
in this case upgrade catalogs need to be removed.
> This will minimize impact on entity changes during Ambari Upgrade.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message