ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonenko Alexander (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-21046) UI: Upgrades should be started using repo_version_ids instead of version strings
Date Wed, 17 May 2017 16:58:04 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-21046?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Antonenko Alexander updated AMBARI-21046:
-----------------------------------------
    Resolution: Fixed
        Status: Resolved  (was: Patch Available)

committed to trunk

> UI: Upgrades should be started using repo_version_ids instead of version strings
> --------------------------------------------------------------------------------
>
>                 Key: AMBARI-21046
>                 URL: https://issues.apache.org/jira/browse/AMBARI-21046
>             Project: Ambari
>          Issue Type: Task
>          Components: ambari-web
>    Affects Versions: 3.0.0
>            Reporter: Antonenko Alexander
>            Assignee: Antonenko Alexander
>            Priority: Critical
>             Fix For: 3.0.0
>
>         Attachments: AMBARI-21046.patch
>
>
> The ids of the repositories should be used when creating an upgrade, instead of the version
strings. This work can be done today as that information is already available.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message