ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nitiraj Singh Rathore (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-20936) Users are not able to login to ambari UI after Ambari upgrade from 2.4.x to 2.5.0
Date Mon, 08 May 2017 21:30:04 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-20936?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16001578#comment-16001578
] 

Nitiraj Singh Rathore commented on AMBARI-20936:
------------------------------------------------

committed to branch-2.5 and trunk.

> Users are not able to login to ambari UI after Ambari upgrade from 2.4.x to 2.5.0
> ---------------------------------------------------------------------------------
>
>                 Key: AMBARI-20936
>                 URL: https://issues.apache.org/jira/browse/AMBARI-20936
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-views
>    Affects Versions: 2.5.1
>         Environment: LDAP is configured.
> Zeppline view is created and USE permission is given to users.
>            Reporter: Nitiraj Singh Rathore
>            Assignee: Nitiraj Singh Rathore
>             Fix For: 2.5.1
>
>         Attachments: AMBARI-20936_branch-2.5.patch, AMBARI-20936_trunk.patch, error.log
>
>
> After upgrade from Ambari 2.4 to Ambari 2.5 when LDAP users try to login they get error
and are not able to login.
> Attached is log snippet.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message