ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aravindan Vijayan (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-20934) Service check for Falcon is failed [Upgrade from 2.4.0.0/2.4.1.0 to 2.4.3.0]
Date Fri, 05 May 2017 22:21:04 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-20934?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15999049#comment-15999049
] 

Aravindan Vijayan commented on AMBARI-20934:
--------------------------------------------

Falcon service was not able to start due to je-5.0.73.jar absence. Closing as invalid. 

> Service check for Falcon is failed [Upgrade from 2.4.0.0/2.4.1.0 to 2.4.3.0]
> ----------------------------------------------------------------------------
>
>                 Key: AMBARI-20934
>                 URL: https://issues.apache.org/jira/browse/AMBARI-20934
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-upgrade
>    Affects Versions: 2.4.3
>            Reporter: Sviatoslav Tereshchenko
>              Labels: system_test, upgrade
>             Fix For: 2.4.3
>
>
> STR:
> 1) Deploy cluster - 2.4.0.0
> 2) Make ambari only upgrade to 2.4.3.0
> 3) Enable security
> 4) Run service check for Falcon
> Actual result: Service check for Falcon is failed



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message