ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nate Cole (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-20923) Repositories must be resolved correctly when installing new components
Date Wed, 03 May 2017 18:11:05 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-20923?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nate Cole updated AMBARI-20923:
-------------------------------
    Summary: Repositories must be resolved correctly when installing new components  (was:
Repositories must be resolved correctly when installing new components.)

> Repositories must be resolved correctly when installing new components
> ----------------------------------------------------------------------
>
>                 Key: AMBARI-20923
>                 URL: https://issues.apache.org/jira/browse/AMBARI-20923
>             Project: Ambari
>          Issue Type: Task
>          Components: ambari-server
>            Reporter: Nate Cole
>            Assignee: Nate Cole
>            Priority: Critical
>             Fix For: 3.0.0
>
>
> When formulating commands to agents, the correct repositories need to be used for the
components.  For example, after a cluster is patched, the following repos could exist:
> ||Service||Component||Repository||
> |HDFS|NN|2.5.0.0|
> |HDFS|DN|2.5.0.0|
> |YARN|RM|2.5.0.1|
> |YARN|NM|2.5.0.1|
> When installing an additional NM, the 2.5.0.1 repository should be used.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message