ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tim Thorpe (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-20891) Allow extensions to auto-link with supported stack versions
Date Mon, 08 May 2017 12:17:04 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-20891?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Tim Thorpe updated AMBARI-20891:
--------------------------------
    Attachment:     (was: AMBARI-20891.patch)

> Allow extensions to auto-link with supported stack versions
> -----------------------------------------------------------
>
>                 Key: AMBARI-20891
>                 URL: https://issues.apache.org/jira/browse/AMBARI-20891
>             Project: Ambari
>          Issue Type: New Feature
>          Components: ambari-server
>    Affects Versions: trunk
>            Reporter: Tim Thorpe
>            Assignee: Tim Thorpe
>             Fix For: trunk
>
>
> It would possible to link extensions to supported stack versions while parsing the stacks,
extensions and common-services directories.
> This would allow extensions to avoid making rest API calls to set up the link.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message