ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-20738) Cannot add repo for additional OS to an existing HDP version
Date Mon, 17 Apr 2017 22:51:41 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-20738?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15971777#comment-15971777
] 

Hudson commented on AMBARI-20738:
---------------------------------

SUCCESS: Integrated in Jenkins build Ambari-trunk-Commit #7309 (See [https://builds.apache.org/job/Ambari-trunk-Commit/7309/])
AMBARI-20738 - Cannot add repo for additional OS to an existing HDP (rzang: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=7bb94a010dddb0574f5dad4f3a44fb503bc3a2fb])
* (edit) ambari-admin/src/main/resources/ui/admin-web/app/scripts/controllers/stackVersions/StackVersionsEditCtrl.js


> Cannot add repo for additional OS to an existing HDP version
> ------------------------------------------------------------
>
>                 Key: AMBARI-20738
>                 URL: https://issues.apache.org/jira/browse/AMBARI-20738
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-admin
>    Affects Versions: 2.5.1
>            Reporter: Richard Zang
>            Assignee: Richard Zang
>             Fix For: 2.5.1
>
>         Attachments: AMBARI-20738.patch
>
>
> When trying to add a repo for rhel7, to an already registered HDP version that only has
a repo for rhel6, I get a JS error when trying to click Save.
> STR
> Install a cluster with HDP 2.6 - that only has a rhel6 repo defined (remove all others
during install).
> Post install try to add a rhel7 repo.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message