ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jayush Luniya (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-20260) Misc errors in Ambari Server log that need to be cleaned up
Date Thu, 13 Apr 2017 16:16:42 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-20260?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jayush Luniya updated AMBARI-20260:
-----------------------------------
    Fix Version/s:     (was: 3.0.0)
                   2.5.1

> Misc errors in Ambari Server log that need to be cleaned up
> -----------------------------------------------------------
>
>                 Key: AMBARI-20260
>                 URL: https://issues.apache.org/jira/browse/AMBARI-20260
>             Project: Ambari
>          Issue Type: Bug
>    Affects Versions: 2.5.0
>            Reporter: Jayush Luniya
>            Assignee: Jayush Luniya
>            Priority: Minor
>             Fix For: 2.5.1
>
>         Attachments: AMBARI-20260.patch
>
>
> Misc ERRORs in Ambari Server log:
> {noformat}
> 27 Feb 2017 21:06:07,574 ERROR [ambari-heartbeat-processor-0] StackVersionListener:128
- ServiceComponent DRUID_BROKER doesn't advertise version, however ServiceHostComponent DRUID_BROKER
on host alejandro-3.c.pramod-thangali.internal advertised version as 2.6.0.0-559. Skipping
version update
> 27 Feb 2017 21:06:09,568 ERROR [ambari-heartbeat-processor-0] StackVersionListener:128
- ServiceComponent DRUID_COORDINATOR doesn't advertise version, however ServiceHostComponent
DRUID_COORDINATOR on host alejandro-3.c.pramod-thangali.internal advertised version as 2.6.0.0-559.
Skipping version update
> 27 Feb 2017 21:06:10,570 ERROR [ambari-heartbeat-processor-0] StackVersionListener:128
- ServiceComponent DRUID_HISTORICAL doesn't advertise version, however ServiceHostComponent
DRUID_HISTORICAL on host alejandro-3.c.pramod-thangali.internal advertised version as 2.6.0.0-559.
Skipping version update
> 27 Feb 2017 21:06:11,580 ERROR [ambari-heartbeat-processor-0] StackVersionListener:128
- ServiceComponent DRUID_MIDDLEMANAGER doesn't advertise version, however ServiceHostComponent
DRUID_MIDDLEMANAGER on host alejandro-3.c.pramod-thangali.internal advertised version as 2.6.0.0-559.
Skipping version update
> 27 Feb 2017 21:06:13,570 ERROR [ambari-heartbeat-processor-0] StackVersionListener:128
- ServiceComponent DRUID_OVERLORD doesn't advertise version, however ServiceHostComponent
DRUID_OVERLORD on host alejandro-3.c.pramod-thangali.internal advertised version as 2.6.0.0-559.
Skipping version update
> 27 Feb 2017 21:06:14,611 ERROR [ambari-heartbeat-processor-0] StackVersionListener:128
- ServiceComponent DRUID_ROUTER doesn't advertise version, however ServiceHostComponent DRUID_ROUTER
on host alejandro-3.c.pramod-thangali.internal advertised version as 2.6.0.0-559. Skipping
version update
> 27 Feb 2017 21:06:15,589 ERROR [ambari-heartbeat-processor-0] StackVersionListener:128
- ServiceComponent DRUID_SUPERSET doesn't advertise version, however ServiceHostComponent
DRUID_SUPERSET on host alejandro-3.c.pramod-thangali.internal advertised version as 2.6.0.0-559.
Skipping version update
> ERROR [ambari-client-thread-33] ClusterImpl:2882 - No service found for config types
'[cluster-env]', service config version not created
> {noformat}



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message