ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivér Szabó (JIRA) <j...@apache.org>
Subject [jira] [Created] (AMBARI-20644) Ambari Log Search Web - fix build npm errors
Date Fri, 31 Mar 2017 11:04:41 GMT
Olivér Szabó created AMBARI-20644:
-------------------------------------

             Summary: Ambari Log Search Web - fix build npm errors
                 Key: AMBARI-20644
                 URL: https://issues.apache.org/jira/browse/AMBARI-20644
             Project: Ambari
          Issue Type: Bug
          Components: ambari-logsearch
    Affects Versions: trunk
            Reporter: Olivér Szabó
            Assignee: Olivér Szabó
             Fix For: trunk


During npm build, the following errors occur:
{code:java}
[ERROR] npm WARN package.json ambari-logsearch-web@0.5.0 No repository field.
[ERROR] npm WARN package.json ambari-logsearch-web@0.5.0 No README data
[ERROR] npm WARN package.json ambari-logsearch-web@0.5.0 license should be a valid SPDX license
expression
[ERROR] npm WARN deprecated gulp-minify-css@1.2.4: Please use gulp-clean-css
[ERROR] npm WARN deprecated minimatch@0.2.14: Please update to minimatch 3.0.2 or higher to
avoid a RegExp DoS issue
[ERROR] npm WARN deprecated node-uuid@1.4.8: Use uuid module instead
[ERROR] npm WARN deprecated graceful-fs@1.2.3: graceful-fs v3.0.0 and before will fail on
node releases >= v7.0. Please update to graceful-fs@^4.0.0 as soon as possible. Use 'npm
ls graceful-fs' to find it in the tree.
[ERROR] npm WARN deprecated minimatch@2.0.10: Please update to minimatch 3.0.2 or higher to
avoid a RegExp DoS issue
[ERROR] npm WARN deprecated minimatch@0.3.0: Please update to minimatch 3.0.2 or higher to
avoid a RegExp DoS issue
{code}



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message