ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aman Poonia (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-20595) There is a syntax error in install script hence ambari doesn't pick the python 2.7 if system python path is not present
Date Mon, 27 Mar 2017 21:16:42 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-20595?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Aman Poonia updated AMBARI-20595:
---------------------------------
    Status: Patch Available  (was: Open)

> There is a syntax error in install script hence ambari doesn't pick the python 2.7 if
system python path is not present
> -----------------------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-20595
>                 URL: https://issues.apache.org/jira/browse/AMBARI-20595
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-agent, ambari-server
>    Affects Versions: trunk, 2.5.0, 2.4.2
>            Reporter: Aman Poonia
>            Priority: Minor
>         Attachments: AMBARI-20595.patch
>
>
> This snippet of code
> {quote}
> python_binaries=( "/usr/bin/python" "/usr/bin/python2" "/usr/bin/python2.7", "/usr/bin/python2.6"
)
> {quote}
> The comma after "/usr/bin/python2.7", causes this path to be always invalid.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message