ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alejandro Fernandez (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-20565) Ambari Agent Alert to detect when "hdp-select versions" reports an error
Date Fri, 24 Mar 2017 20:50:41 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-20565?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Alejandro Fernandez updated AMBARI-20565:
-----------------------------------------
    Attachment: AMBARI-20565.trunk.patch
                AMBARI-20565.branch-2.5.patch

> Ambari Agent Alert to detect when "hdp-select versions" reports an error
> ------------------------------------------------------------------------
>
>                 Key: AMBARI-20565
>                 URL: https://issues.apache.org/jira/browse/AMBARI-20565
>             Project: Ambari
>          Issue Type: Bug
>          Components: alerts
>    Affects Versions: 3.0.0, 2.5.1
>            Reporter: Alejandro Fernandez
>            Assignee: Alejandro Fernandez
>             Fix For: 3.0.0, 2.5.1
>
>         Attachments: AMBARI-20565.branch-2.5.patch, AMBARI-20565.trunk.patch
>
>
> Ambari Agent Alert to detect when "hdp-select versions" reports an error.
> If /usr/hdp (or the stack root) contains an erroneous directory, then hdp-select versions
will fail.
> If a host does not have HDP (or another stack), then it should be OK.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message