ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-20539) Interpreters that are not listed under "zeppelin.interpreter.group.order" in zeppelin-site.xml should not get installed
Date Mon, 27 Mar 2017 09:50:41 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-20539?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15942962#comment-15942962
] 

Hadoop QA commented on AMBARI-20539:
------------------------------------

{color:red}-1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12860627/AMBARI-20539_trunk_v2_incremental.patch
  against trunk revision .

    {color:red}-1 patch{color}.  The patch command could not apply the patch.

Console output: https://builds.apache.org/job/Ambari-trunk-test-patch/11181//console

This message is automatically generated.

> Interpreters that are not listed under "zeppelin.interpreter.group.order" in zeppelin-site.xml
should not get installed
> -----------------------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-20539
>                 URL: https://issues.apache.org/jira/browse/AMBARI-20539
>             Project: Ambari
>          Issue Type: Bug
>    Affects Versions: 2.5.0
>            Reporter: Prabhjyot Singh
>            Assignee: Prabhjyot Singh
>             Fix For: 2.5.1
>
>         Attachments: AMBARI-20539_trunk_v1.patch, AMBARI-20539_trunk_v2_incremental.patch
>
>
> Interpreters that are not listed under "zeppelin.interpreter.group.order" in zeppelin-site.xml
should not get installed



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message