ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nishant Bangarwa (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-20522) Add Stack Upgrade support for Druid components
Date Tue, 21 Mar 2017 17:33:41 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-20522?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nishant Bangarwa updated AMBARI-20522:
--------------------------------------
    Description: 
If you install HDP 2.6 with DRUID and upgrade to HDP 2.6.x, Druid will not be upgraded as
it is not versionable currently. 
This task is to make Druid versionable so that we can do an upgrade from Druid HDP-2.6.x.y
to HDP-2.6.u.v 

  was:If you install HDP 2.6 with DRUID and upgrade to HDP 2.6.x, Druid will not be upgraded
as it is not versionable currently. This task is to make Druid versionable so that we can
do an upgrade from Druid HDP-2.6.x.y to HDP-2.6.u.v 


> Add Stack Upgrade support for Druid components
> ----------------------------------------------
>
>                 Key: AMBARI-20522
>                 URL: https://issues.apache.org/jira/browse/AMBARI-20522
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Nishant Bangarwa
>            Assignee: Nishant Bangarwa
>
> If you install HDP 2.6 with DRUID and upgrade to HDP 2.6.x, Druid will not be upgraded
as it is not versionable currently. 
> This task is to make Druid versionable so that we can do an upgrade from Druid HDP-2.6.x.y
to HDP-2.6.u.v 



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message