ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-20521) Service quick links not showing up in the UI
Date Wed, 22 Mar 2017 14:00:47 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-20521?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15936356#comment-15936356
] 

Hudson commented on AMBARI-20521:
---------------------------------

SUCCESS: Integrated in Jenkins build Ambari-branch-2.5 #1302 (See [https://builds.apache.org/job/Ambari-branch-2.5/1302/])
AMBARI-20521 Service quick links not showing up in the UI. (atkach) (atkach: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=f268cccf0bd6ca1ac2416536612ff98484ab9e80])
* (edit) ambari-web/test/utils/ajax/ajax_test.js
* (edit) ambari-web/app/utils/ajax/ajax.js


> Service quick links not showing up in the UI
> --------------------------------------------
>
>                 Key: AMBARI-20521
>                 URL: https://issues.apache.org/jira/browse/AMBARI-20521
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.4.0
>            Reporter: Andrii Tkach
>            Assignee: Andrii Tkach
>            Priority: Critical
>         Attachments: AMBARI-20521.patch
>
>
> *STR:*
> # Create a Kafka cluster with Kafka brokers on 64 hosts (or any cluster with master components
hosted on 64 separate hosts)
> # Navigate to any service on ambari-web that has quicklinks
> *Actual Result:* Quick links are incorrectly absent
> *Expected Result:*   Quick links should be shown



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message