ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Renjith Kamath (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-20343) Zeppelin: Configure both Hive and Hive interactive interpreters whenever required
Date Thu, 09 Mar 2017 07:20:38 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-20343?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Renjith Kamath updated AMBARI-20343:
------------------------------------
    Resolution: Fixed
        Status: Resolved  (was: Patch Available)

Committed to branch-2.5 and trunk

> Zeppelin: Configure both Hive and Hive interactive interpreters whenever required
> ---------------------------------------------------------------------------------
>
>                 Key: AMBARI-20343
>                 URL: https://issues.apache.org/jira/browse/AMBARI-20343
>             Project: Ambari
>          Issue Type: Bug
>          Components: blueprints
>    Affects Versions: 2.5.0
>            Reporter: Kshitij Badani
>            Assignee: Renjith Kamath
>             Fix For: 2.5.0
>
>         Attachments: AMBARI-20343-branch-2.5-v1.patch
>
>
> Currently only jdbc(hive) is present in the interpreter config. But lets say if we have
only HSI (hive server interactive) present on our cluster , or if we have both HSI and Hive
present then we need some changes to the way interpreters are being defined
> We should use %jdbc(hive) refer Hive interactive when only Hive interactive is present
in the cluster.
> Otherwise %jdbc(hive) for Hive and %jdbc(hive_interactive) for Hive interactive based
on the availability of Hive/Hive interactive.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message