ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alejandro Fernandez (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-20288) Cluster deployment using blueprint with empty configuration doesn't work with stack advisor enabled
Date Thu, 09 Mar 2017 01:22:38 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-20288?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Alejandro Fernandez updated AMBARI-20288:
-----------------------------------------
    Resolution: Fixed
        Status: Resolved  (was: Patch Available)

Pushed to trunk, commit dd0bf23f1c12624f378ad25be6f74d2d1ad2dee8


> Cluster deployment using blueprint with empty configuration doesn't work with stack advisor
enabled
> ---------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-20288
>                 URL: https://issues.apache.org/jira/browse/AMBARI-20288
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server, blueprints
>    Affects Versions: 3.0.0
>            Reporter: Amruta Borkar
>            Assignee: Amruta Borkar
>             Fix For: trunk
>
>         Attachments: AMBARI-20288.patch
>
>
> When a blueprint deployment is made with empty configuration for a particular config-type
and when stack advisor is returning a ValueAttributeInfo for for that config-type with a property
marked "true" for "Delete" flag
> Cluster deployment gets stuck at TOPOLOGY_RESOLUTION phase showing message 
> Config type not resolved yet, Blueprint deployment will wait until configuration update
is completed.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message