ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Swapan Shridhar (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-20259) Superset not able to start on Ubuntu if ASCII encoding is set as default encoding
Date Wed, 01 Mar 2017 23:10:45 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-20259?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Swapan Shridhar updated AMBARI-20259:
-------------------------------------
    Resolution: Fixed
        Status: Resolved  (was: Patch Available)

> Superset not able to start on Ubuntu if ASCII encoding is set as default encoding
> ---------------------------------------------------------------------------------
>
>                 Key: AMBARI-20259
>                 URL: https://issues.apache.org/jira/browse/AMBARI-20259
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Nishant Bangarwa
>            Assignee: Nishant Bangarwa
>             Fix For: trunk, 2.5.0
>
>         Attachments: ambari-20259.patch
>
>
> RuntimeError: Click will abort further execution because Python 3 was configured to use
ASCII as encoding for the environment.  Consult http://click.pocoo.org/python3/for mitigation
steps.
> This system supports the C.UTF-8 locale which is recommended.
> You might be able to resolve your issue by exporting the
> following environment variables:
>     export LC_ALL=C.UTF-8
>     export LANG=C.UTF-8



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message