ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yusaku Sako (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-19561) After ambari only upgrade Property:"yarn.nodemanager.linux-container-executor.cgroups.mount-path" become required
Date Mon, 20 Mar 2017 21:48:42 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-19561?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Yusaku Sako updated AMBARI-19561:
---------------------------------
    Reporter: Sviatoslav Tereshchenko  (was: Dmytro Grinenko)

> After ambari only upgrade Property:"yarn.nodemanager.linux-container-executor.cgroups.mount-path"
become required
> -----------------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-19561
>                 URL: https://issues.apache.org/jira/browse/AMBARI-19561
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Sviatoslav Tereshchenko
>            Assignee: Dmytro Grinenko
>            Priority: Critical
>         Attachments: AMBARI-19561-branch-2.5.patch.1, AMBARI-19561.patch, AMBARI-19561.patch.1,
AMBARI-19561-ut-fix-branch-2.5.patch, AMBARI-19561-ut-fix.patch
>
>
> STR:
> 1)Deploy cluster (with AD security)
> 2)Make ambari only upgrade
> 3)Add some services
> Actual result: After ambari only upgrade Property:"yarn.nodemanager.linux-container-executor.cgroups.mount-path"
become required.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message