ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-20212) Remove HDP version check in KAFKA service
Date Tue, 28 Feb 2017 02:57:45 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-20212?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15887134#comment-15887134
] 

Hudson commented on AMBARI-20212:
---------------------------------

SUCCESS: Integrated in Jenkins build Ambari-trunk-Commit #6878 (See [https://builds.apache.org/job/Ambari-trunk-Commit/6878/])
AMBARI-20212. Remove HDP version check in KAFKA service - addendum (jluniya: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=cbfd78cdb7b6534a62e2dff0a5f5ffd4726c82ff])
* (edit) ambari-common/src/main/python/resource_management/libraries/functions/constants.py


> Remove HDP version check in KAFKA service
> -----------------------------------------
>
>                 Key: AMBARI-20212
>                 URL: https://issues.apache.org/jira/browse/AMBARI-20212
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>            Reporter: Madhuvanthi Radhakrishnan
>            Assignee: Madhuvanthi Radhakrishnan
>             Fix For: 2.5.0
>
>         Attachments: AMBARI-20212_addendum.patch, AMBARI-20212.patch, AMBARI-20212_trunk.patch
>
>
> Need to fix following code in KAFKA.
> {code}
>       if compare_versions(src_version, '2.3.4.0') < 0 and compare_versions(dst_version,
'2.3.4.0') >= 0:
>         # Calling the acl migration script requires the configs to be present.
>         self.configure(env, upgrade_type=upgrade_type)
>         upgrade.run_migration(env, upgrade_type)
> {code}



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message