ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-20126) Add support for Spark2 upgrade from HDP-2.5
Date Fri, 24 Feb 2017 10:13:44 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-20126?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15882380#comment-15882380
] 

Hudson commented on AMBARI-20126:
---------------------------------

FAILURE: Integrated in Jenkins build Ambari-trunk-Commit #6839 (See [https://builds.apache.org/job/Ambari-trunk-Commit/6839/])
AMBARI-20126. Add support for Spark2 upgrade from HDP-2.5 (dgrinenko via (echekanskiy: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=19da5823c8adc8cd18048040c93f43941c0e568f])
* (edit) ambari-server/src/main/resources/common-services/SPARK2/2.0.0/package/scripts/job_history_server.py
* (edit) ambari-server/src/main/resources/common-services/SPARK2/2.0.0/package/scripts/livy2_server.py
* (edit) ambari-server/src/main/resources/stacks/HDP/2.6/upgrades/nonrolling-upgrade-2.6.xml
* (edit) ambari-server/src/main/resources/common-services/SPARK2/2.0.0/package/scripts/spark_client.py
* (edit) ambari-server/src/main/resources/common-services/SPARK2/2.0.0/package/scripts/spark_thrift_server.py
* (edit) ambari-server/src/main/resources/stacks/HDP/2.5/upgrades/nonrolling-upgrade-2.6.xml
* (edit) ambari-server/src/main/resources/stacks/HDP/2.5/upgrades/config-upgrade.xml
* (edit) ambari-server/src/main/resources/stacks/HDP/2.5/upgrades/upgrade-2.6.xml
* (edit) ambari-server/src/main/resources/stacks/HDP/2.6/upgrades/upgrade-2.6.xml


> Add support for Spark2 upgrade from HDP-2.5
> -------------------------------------------
>
>                 Key: AMBARI-20126
>                 URL: https://issues.apache.org/jira/browse/AMBARI-20126
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: trunk, 2.5.0
>            Reporter: Dmytro Grinenko
>            Assignee: Dmytro Grinenko
>            Priority: Blocker
>              Labels: express_upgrade, rolling_upgrade
>             Fix For: trunk, 2.5.0
>
>         Attachments: AMBARI-20126.patch, AMBARI-20126.patch.1
>
>
> Support of Spark2 service upgrade (both EU and EU) from HDP-2.5.x to 2.6 need to be added



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message