ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Denys Buzhor (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-20059) Storm config change results in Consistency check failed
Date Fri, 17 Feb 2017 08:27:41 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-20059?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Denys Buzhor updated AMBARI-20059:
----------------------------------
    Resolution: Fixed
        Status: Resolved  (was: Patch Available)

Committed to trunk and branch-2.5

> Storm config change results in Consistency check failed
> -------------------------------------------------------
>
>                 Key: AMBARI-20059
>                 URL: https://issues.apache.org/jira/browse/AMBARI-20059
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.5.0
>            Reporter: Denys Buzhor
>            Assignee: Denys Buzhor
>            Priority: Critical
>             Fix For: 2.5.0
>
>         Attachments: AMBARI-20059.patch
>
>
> steps to reproduce:
> # install cluster with Storm and Ranger
> # go to Services -> Storm -> Configs
> # change any config
> # save configs
> observes configuration validation failure due to absent Yarn configs.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message