ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Prabhjyot Singh (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-19919) spark/livy (1.x) should not be configured in Zeppelin's interpreter if they are not installed
Date Wed, 08 Feb 2017 11:37:41 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-19919?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Prabhjyot Singh updated AMBARI-19919:
-------------------------------------
    Status: Patch Available  (was: Open)

> spark/livy (1.x) should not be configured in Zeppelin's interpreter if they are not installed
> ---------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-19919
>                 URL: https://issues.apache.org/jira/browse/AMBARI-19919
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-sever
>            Reporter: Prabhjyot Singh
>            Assignee: Prabhjyot Singh
>             Fix For: 2.5.0
>
>         Attachments: AMBARI-19919_branch-2.5_v1.patch
>
>
> spark/livy (1.x) should not be configured in Zeppelin's interpreter if they are not installed



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message